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InDesign your Resumé

Glossary
→→

→→

→→

Boilerplate: standardized text; a

open, no matter the operating

resumé content

system. Good file format for saving

→ Like it or not, the resumé is the first

Decorative: fonts that are ornate

resumés

impression an employer has of you as an artist

Rule: a line used as a decorative

and as a professional. Potential employers will

Full-bleed: the page is trimmed so

element or as a way to separate

likely spend an average of 10 seconds on your

that some things go off the edge,

information

resumé. It must be clear and organized, so that

Sans serif: font without the small

it is easy to pick out important information

flourishes on the edge of the

at a glance.

character, such as Arial

Consider your audience—depending on the

→→

→→

instead of having a margin around
the page
→→

The Importance
of Good Design

document that contains complete

and less neutral, such as Papyrus
→→

PDF: file format that anyone can

The Importance of Good Design

Grid: system that text-based
→→

designs align to

Serif: font with small flourishes on

industry standard of your profession or major,

→→

Gutter: space between guides

the edge of the character, such as

you may or may not need to design your

→→

Hard-return: line break created by

Times New Roman

resumé. Check with Career Development if

Soft-return: line break created

you are not sure.

→→

pressing Enter. Used to separate
→→

paragraphs.

by pressing Shift + Enter. Used

Hierarchy: a typographical system

to separate lines of text within a

that defines and differentiate

paragraph.
→→

between levels of text
→→

InDesign: program used for
→→

creating layouts with lots of text
→→
→→

Typography: technique of arranging

Kerning: the space between two

text to make content legible,

characters

readable, and appealing when

Leading: the space between each

displayed
→→

line of text. Make sure it’s not too

Weight: different styles of a font,
ie. light, bold, italic

loose or too tight
→→

Tracking: the space between each
character in a word

Prior to designing your resumé, you should
have a boilerplate text document that contains
all of your experience in one place. The type
of job you are applying for determines which
experiences will be included on your resumé. If
you do not have your resumé built, please refer
to Career Development’s “Building Your Resumé”
handout (see p24).
This is also a good opportunity to spell check
and have your content reviewed by at least one
other person. A good place to do this is during

Margin: the white space around a

Career Development’s Drop-In Hours, or in an

page or shape

appointment with a Peer Career Advisor.
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Setting up the Document

→ First and foremost, after you open InDesign,
navigate to the InDesign tab in the top menu
bar and go to Preferences → Units & Increments.
Here, you can adjust the settings under Ruler
Units from picas to inches. This will make setting
up the document much less confusing.

step 01

Setting up the Document

Next, you need to set up the document.
Under the File tab in the top menu bar go to
New → Document. This is where you set up the
formatting for your document. Make sure the
number of pages is set to 1, and facing pages
is unchecked. The page size should be Letter,
or 8.5”x11”.
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Setting up the Document

Margins refer to the distance between the
content of the document and the edge of the
page. Try to keep your margins between half
an inch and an inch. In the New Document
dialogue, make sure the margins are set to
the desired size.
Columns are another way to organize the page.
Using two columns is a good way to start, with
around 0.5 inch gutter.
You don’t need to worry about changing any
of the other settings in this dialogue. When
you are done, press OK, and you should have
the beginnings of your resumé created!

Tip: Once your page is created, navigate to the Window tab in the top menu bar, then go
to Workspace → [Typography]. This will rearrange the toolbars so that it will be easier
to adjust text.
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Creating a Grid

→ Working with a grid is a technique that you
should employ whenever working with text. Grids
ensure that your content will look neat and
organized, making your resumé easier to read.
To create a grid, navigate to the top menu and
go to Layout → Create Guides. Once you are in
the Create Guides dialogue, you can adjust the
amount of rows and columns as needed. A good
setting to use is 9 rows with a gutter of 0.1667
in. You may have created columns when setting
up the document, but you can add more here
if desired. After setting the amount of columns
and rows, under the Options section ensure the
guides fit to the margins, not the page. Press OK.

step 02

Creating a Grid

Tip: Guides won’t show up when you export or print your document. To preview your document
without guides, press W on your keyboard.
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Pasting in Content

→ Use the text tool for creating boxes to paste
your text into. The text tool is located on the left
toolbar, and looks like a capital T. To create text
boxes, select the text tool then click and drag
with your mouse. It’s good to start with three
text boxes: one long box at the top for your
header (name, contact info, title), and two tall
boxes for your sections. Make sure that each box
aligns with the grid.
After creating your text boxes, select the desired
text box, and paste in the appropriate content
from your boilerplate document. You can paste
by navigating to the top menu bar, then select
Edit → Paste. You can also right click within a
textbox and paste from there.

step 03

Pasting in Content

Tip: Text can be connected between columns. If the text gets cut off in a column, a little red
square with an X will appear. To link the runoff text to another column, click the red x, and
then click the column. The text should now continue into the next column.
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Styling the Content

→ Typography is one of the most important
aspects of a resumé. If your typography isn’t
well-considered, it can make your entire resumé
look unprofessional.
Hierarchy refers to the different levels of
typography within a document. There should
be one element that has the highest level
of hierarchy. Usually this is a title, name, or
heading. The next level of hierarchy is typically
a section title. Body text tends to be the lowest
level of hierarchy.
Most resumés consist of a few levels of
hierarchy, such as a main header (your name)
a sub header (contact info), section titles
(education, experience, etc.), position title
(intern, artist, contractor, etc.), company,
location/date and a body (description).

step 04

Styling the Content

Tip: When defining levels of hierarchy, follow the rule “distinctly different or exactly the
same.” It is important to create contrast when working with type because too subtle shifts in
contrast can appear like a mistake.
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Styling the Content

A well-designed resumé can be created with just

Using adequate spacing throughout your resumé

one font. The key to creating hierarchy with one

will ensure that all of your information reads

font is to use contrasting weights and sizes. For

clearly and legibly. The spacing between lines

example, use a larger, bolder font for headers,

of text is called leading. More often than not,

and a smaller, lighter font for body copy.

the default leading will be too tight, so it is

Everyone has different tastes in fonts. The trick

important to make the adjustment yourself. To

is to keep it professional. Avoid using decorative

do this, go to the Character menu (the same

fonts like Comic Sans or Papyrus that distract

menu where you adjusted the text font and size).

from the information that really matters.

You can adjust the leading using the arrows next

To adjust fonts in InDesign, highlight the text

to the two As stacked up next to each other.

you want to change, and click on the Character

Something else that is important to adjust is the

menu in the right toolbar. Here, you can adjust

space between paragraphs. Instead of creating

the font, font weight, size, leading, and more.

extra line breaks between sections, you can have

One of the major mistakes people make when
designing resumés is making their text too big.
Body text can usually be read comfortably at 8pt,
and should never be larger than 10.5pt. Sizing
will always depend on which font you choose,
but a good starting point for body text is 9pt.

more control by setting the specific spacing
before or after paragraphs. To do this, navigate
to the Paragraph menu on the right toolbar.
You can adjust the paragraph spacing using the
arrows next to the icons depicting a paragraph
with the top or bottom line highlighted.

Tip: When working with text, turn on Hidden Characters, so you can easily see where you’ve

Tip: Made a mistake? Press Command + Z on your keyboard to quickly undo. To redo,

inserted spaces, soft returns and hard returns. You can do this by navigating to Type in the top

press Shift + Command + Z.

menu, and go all the way to the bottom where it says Show Hidden Characters.
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Styling the Content

Using paragraph styles is a shortcut to styling

Once you have the styles created, go through

complete pages of text all at once. Creating

your document and change each level of

paragraph styles can be tedious, but can save

hierarchy from the default paragraph style

you so much time and energy.

([Basic Paragraph]) to the styles that you just

You can set your paragraph styles by navigating
to the right toolbar and simply opening up the
Paragraph Styles menu. Once here, click on the
icon that looks like a piece of paper to create

created. To do this, highlight the text that you
want to set, then navigate to the Paragraph
Styles menu, hold down the ALT key, and click
on the appropriate style. Holding down on the
ALT key ensures that you override any previous

new styles.

styles applied to the text. Go through your
document and set all of the text, one level of
hierarchy at a time.
When your text is set to its specific paragraph
style, you can adjust the styling. Double-click
on the paragraph style, and you can adjust
everything mentioned previously in the guide. If
done correctly, you should be able to style each
object within the paragraph style all at once, a
much quicker way than if you were to style one
thing at a time.
You should create a new style for each level of
your typographic hierarchy: Heading, Section
Titles, Position, Date/Location, and Body. Do
not worry about make any adjustments to these
styles just yet.

Tip: You can also create Character Styles if you want to change styling within a paragraphs,
like when you want to bold something or have stylized numbers.

Tip: You can make sure all of your objects are aligned properly by navigating to the top menu
bar and going to Window → Object & Layout → Align. You can use this tool to line up objects
with the page or with each other.
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Finalizing and Exporting

→ When you are happy with the way all of the
styling looks, you may want to add additional
elements such as rules or color. If you do decide
to include color, use it sparingly, and make sure
everything still reads well when printed in black
and white.
If you are finished designing your resumé, make
sure to save it in a place that is easy to locate on
your computer. Your resumé should always be
evolving, so make updates when necessary.

When saving your resumé to send to an employer,
or to use in an online application, export it as a

step 05

Finalizing and Exporting

PDF. You can do this by navigating to File in the
top menu, going to Export, then changing the
format to Adobe PDF (Print).
If you are going to a job interview, you will need
to print your resumé. You can print from either a
PDF or straight from InDesign.

Tip: Make sure to consider what type of paper you print on. A cotton paper or cardstock will
make a much better impression than generic laser print paper.
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Dos and Don’ts

Do

Don’t

→→

retain your personal style

→→

use distracting styling

→→

make sure the text is legible on-screen

→→

use too many fonts (try to keep it to 2)

and in print

→→

include full-bleed elements

→→

check and double-check for typos

→→

include more than one page

→→

have someone edit and review (like a Peer

→→

use a pre-made template. It’s usually

→→

Career Advisor)

obvious that it’s pre-made, and will make

try to keep any designs, illustrations or

it more challenging to customize and fit

visual elements to the header area so as

your information
→→

not to be distracting
→→

include a colored background. This is a

a photocopy test. If you are using color

great way to anger and deter potential

be sure to print in black and white and

employers from considering you, because

photocopy — can you still read everything?

your resumé could use up a lot of the
printer’s ink
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Further
Resources
→→

Lynda (lynda.com/indesigntutorials/indesign-cc-essentialtraining-2015/368575-2.html)

→→

free fonts: Google Fonts
(google.com/fonts); Adobe Typekit (typekit.
com); Font Squirrel (fontsquirrel.com)

→→

Thinking with Type by Ellen Lupton

→→

A Type Primer by John Kane

→→

other Career Development resources, such
as “Building your Resumé (PDF)”, “Tailoring
your Resumé to the Job you Want (Video)”,
and “Writing Cover Letters (PDF)”
(mica.edu/academic_services_and_libraries/
career_development/career_resources.html)
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This guide was designed by Olivia Johnson in 2015.
The typefaces used are Aperҫu by Colophon Foundry,
and PT Mono by Google.

